DeepThought: 屌丝版 Datalog 解释器

又来打小广告了

DeepThought只支持最最原始的Datalog。现在已经有了JavaScript 1.8.5,Python 2.7以及Ruby 1.9+三种语言的实现。

这里有几个简单的例子, 注意 要用最新稳定版 FIREFOX 才能正常浏览。

3 comments